Kirjoittaja Aihe: 2006 GSX-R600 ongelma  (Luettu 5790 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Mutantti

  • Newbie
  • *
  • Viestejä: 1
2006 GSX-R600 ongelma
« : Huhtikuu 20, 2018, 17:58:44 ip »
Tuli hankittua otsikon mukainen vempele ja siinä on ongelma. Ensimmäisen vaihteen vetää ihan hienosti yläkierroksille saakka, mutta toisen vaihteen jälkeen ei. Toisen vaihteen jälkeen myös tuntuu, kuin antaisi enemmän tehoa puolella kaasulla, kuin enemmän vääntämällä (puolen kaasun jälkeen tavallaan röpöttää). Kuulostaa kuulemma bensa-ongelmalta, joten onko jollain ehdottaa syytä, mistä tämä saattaisi johtua. Kyseinen vempele ensipyörä, joten en juurikaan mistään mitään tiedä, mutta pitää kysellä ennen korjaajaa.

Poissa Juha_K

  • Ylläpitäjä
  • *****
  • Viestejä: 3356
Vs: 2006 GSX-R600 ongelma
« Vastaus #1 : Huhtikuu 20, 2018, 20:36:26 ip »
Mittaa ihan alkuun pumpun tuotto. Olikohan niin, että siinä mitattiin paljonko pumppu tuottaa 10s aikana. Eli syötät pumpulle suoraan 12v ja pumpusta letku johonkin astiaan.
K5 1000 & K1 750
Perus ECU flashaus + quickshifterin aktivointi onnistuu K5-L1 1000 ja K6-L5 600/750

Poissa Jabe

  • Foorumin Moderoija
  • *****
  • Viestejä: 654
  • GSX-R 600 K6
Vs: 2006 GSX-R600 ongelma
« Vastaus #2 : Huhtikuu 20, 2018, 23:40:48 ip »
Vapaatuottoa mitataan, se voi hyvinkin olla ihan spekseissä mutta silti ei toimi, bensapumpun suodattimen uusinta on varmempi konsti, vaatii vähän enemmän työtä.
Mulla olis muuten noita suodattimia ylimääräisiä jos joku muukin tarvii, kun joskus tilasin enemmän.

Poissa ekkeri69

  • Newbie
  • *
  • Viestejä: 68
Vs: 2006 GSX-R600 ongelma
« Vastaus #3 : Huhtikuu 22, 2018, 23:20:48 ip »
itellä ainakin korjaantu tollanen vika suodattimen vaihdolla.